login.php?sid=6d6f9682513f427fbff488ad7b2a478f profile.php?mode=register&sid=6d6f9682513f427fbff488ad7b2a478f faq.php?sid=6d6f9682513f427fbff488ad7b2a478f memberlist.php?sid=6d6f9682513f427fbff488ad7b2a478f search.php?sid=6d6f9682513f427fbff488ad7b2a478f index.php?sid=6d6f9682513f427fbff488ad7b2a478f Timeslip Database

FastGM.com Forum Index » Site Suggestions/Problems/Updates » automatic login not working Goto page 1, 2  Next
Post new topic  Reply to topic View previous topic :: View next topic 
automatic login not working
PostPosted: Sat May 19, 2007 10:05 pm Reply with quote
hoz55
GM fanatic
Joined: 08 Jun 2006
Posts: 153
Location: Ridgeville




is anyone else having this problem? I've tried unchecking and re-checking the box, but it still doesn't work...

_________________
55 210 Sedan under construction
68 Camaro Coupe, 383 stroker, TH350
79 Camaro Coupe, 350, TCI TH350, Custom Interior,
87 Camaro Coupe, 2.8L V6, Auto, 320,000 miles +
95 Z28, 5.7L, Auto, Custom Grafics, Flame Guages, Poly Trans mount, Aluminum Strut tower brace, Moroso Cold Air Induction....More to come!
95 C1500 Flame grafics, Flame Guages, 250,000 miles
06 Daytona Blue HHR, Flame Pinstriping.....
View user's profile Send private message
PostPosted: Sat May 19, 2007 10:48 pm Reply with quote
Pyro97
GM fanatic
Joined: 25 Feb 2006
Posts: 1108
Location: Aiken/Columbia, SC




works fine on my home comp, but doesn't at work.

_________________
1997 White Formula vert money pit
1997 Sierra Z71 the DD
1994 Blue Z28 hardtop Sold
There is a very fine line between "hobby" and "mental illness."
View user's profile Send private message AIM Address
PostPosted: Sat May 19, 2007 10:56 pm Reply with quote
Spike
Greg Norris
Joined: 02 Jul 2006
Posts: 3752
Location: Chizzle-town (Svnh Hwy)




had this prob a few times. I just remember that I have a life away from the computer...unless Im at work like now...

_________________
Comparing an LT1 to an SVT Cobra is like comparing a naturally large dick to a penis pump. The Cobra's power comes from the penis pump, but the LT1 has enough meat to do it naturally.
_______________________
GREG GOT OWNED

-If it ain't been on a trailer, it ain't an LT1!-
View user's profile Send private message AIM Address Yahoo Messenger MSN Messenger
PostPosted: Sun May 20, 2007 4:44 am Reply with quote
minytrker
GM fanatic
Joined: 18 Mar 2006
Posts: 1678
Location: Texas




It doesnt work on my home pc both it works on my 2 laptops.
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
PostPosted: Sun May 20, 2007 8:40 am Reply with quote
Matts94Z28
Peanut Butter Jelly Time!!!
Joined: 23 Feb 2006
Posts: 7586
Location: Charleston S.C.




Doesn't work here either

_________________
www.youtube.com/Matthew103

View user's profile Send private message Visit poster's website AIM Address
PostPosted: Sun May 20, 2007 11:09 am Reply with quote
jay_99z
Tiny Member
Joined: 22 Feb 2006
Posts: 3612
Location: Goose Creek




I've had that happen a couple times at home. Try clearing all temp files, cookies, etc. That fixed it for me.
View user's profile Send private message Send e-mail
PostPosted: Sun May 20, 2007 11:49 am Reply with quote
Lightweight
Autobahn bound
Joined: 23 Feb 2006
Posts: 722
Location: Top of 3rd




Mine hasn't worked at home...or at work for months. and yes i've cleared everything...several times. I'm used to it now.

_________________
99M6 Z28....pissed off in storage
07 Night Rod....dragging pegs
View user's profile Send private message
PostPosted: Sun May 20, 2007 3:23 pm Reply with quote
jay_99z
Tiny Member
Joined: 22 Feb 2006
Posts: 3612
Location: Goose Creek




We'll have to get the nerd in here. I gots no more ideas.
View user's profile Send private message Send e-mail
PostPosted: Sun May 20, 2007 3:23 pm Reply with quote
Ken
Scallywag
Joined: 23 Feb 2006
Posts: 1015




Sometimes "security settings" with anti-virus/spyware/malware programs don't allow the cookie to be set on your machine. Some cookies like tracking cookies net marketing entities use don't really hurt anything but they are of no use to the user so protection software considers them a medium to small threat. But most of the time they have no way of distinguishing between useful cookies and useless/bad ones. There are also browser settings that affect how these things work.

I use Firefox, Zonealarm, and EWIDO and I don't have a problem with this site or others.

If you're having problems with this, I'd be interested to know if this is the only site or if it's also others.

Ken
View user's profile Send private message
PostPosted: Sun May 20, 2007 3:27 pm Reply with quote
roadconetuning
GM fanatic
Joined: 18 Sep 2006
Posts: 13368
Location: Upstate, SC




it does it to me every now and again with firefox..

and im hardcore with no firewalls or anything smile

_________________
Y U NO FASTER?!
View user's profile Send private message Visit poster's website
PostPosted: Sun May 20, 2007 3:34 pm Reply with quote
jay_99z
Tiny Member
Joined: 22 Feb 2006
Posts: 3612
Location: Goose Creek




Ken wrote:
Sometimes "security settings" with anti-virus/spyware/malware programs don't allow the cookie to be set on your machine. Some cookies like tracking cookies net marketing entities use don't really hurt anything but they are of no use to the user so protection software considers them a medium to small threat. But most of the time they have no way of distinguishing between useful cookies and useless/bad ones. There are also browser settings that affect how these things work.

I use Firefox, Zonealarm, and EWIDO and I don't have a problem with this site or others.

If you're having problems with this, I'd be interested to know if this is the only site or if it's also others.

Ken


I had the problem with my laptop but it went away after clearing out everything. There is one compter at work that doesn't save my info. The others work fine. This is the only site that doesn't stay logged on.

I don't know if it's the settings or what. I am using IE at home and at work.
View user's profile Send private message Send e-mail
PostPosted: Sun May 20, 2007 3:48 pm Reply with quote
Green to da Bean
Blastin' Heaps since 2000
Joined: 23 Feb 2006
Posts: 10219
Location: Sleasley, SC




Arr, dont work at home, works at the place of employage.

_________________
Nice Video

"Old is a state of mind. I'm 29, I fuck college girls, work 70 hours a week, run 30 miles a week, and so far so good. I'm doing this until I die!"
-The Nightrain
View user's profile Send private message Send e-mail AIM Address
PostPosted: Sun May 20, 2007 3:57 pm Reply with quote
Ken
Scallywag
Joined: 23 Feb 2006
Posts: 1015




jay_99z wrote:
I had the problem with my laptop but it went away after clearing out everything. There is one compter at work that doesn't save my info. The others work fine. This is the only site that doesn't stay logged on.

I don't know if it's the settings or what. I am using IE at home and at work.


We might have to see if the geek can take a break from all his womanizing to take a look at this. It could be something specific to this board setup but it always works for me.

Ken
View user's profile Send private message
PostPosted: Sun May 20, 2007 7:16 pm Reply with quote
hoz55
GM fanatic
Joined: 08 Jun 2006
Posts: 153
Location: Ridgeville




It works on other sites, just not this one.....

_________________
55 210 Sedan under construction
68 Camaro Coupe, 383 stroker, TH350
79 Camaro Coupe, 350, TCI TH350, Custom Interior,
87 Camaro Coupe, 2.8L V6, Auto, 320,000 miles +
95 Z28, 5.7L, Auto, Custom Grafics, Flame Guages, Poly Trans mount, Aluminum Strut tower brace, Moroso Cold Air Induction....More to come!
95 C1500 Flame grafics, Flame Guages, 250,000 miles
06 Daytona Blue HHR, Flame Pinstriping.....
View user's profile Send private message
PostPosted: Sun May 20, 2007 8:36 pm Reply with quote
Mr. Camaro
GM fanatic
Joined: 03 May 2006
Posts: 960
Location: Folly Beach, SC




I have to log in ever time.

_________________
91 Camaro RS
305 cam only car
Automatics win races, 6-speeds impress high school kids
GREG GOT OWNED....by my 305
View user's profile Send private message Send e-mail
automatic login not working
FastGM.com Forum Index » Site Suggestions/Problems/Updates
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
All times are GMT - 5 Hours  
Page 1 of 2  
Goto page 1, 2  Next
  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2004 phpBB Group

Totally optional donation link to help pay for the hosting costs, via paypal:

This site is in no way, shape or form a representation of GM, GMC, Chevrolet, Pontiac, Buick, Cadillac, or any other GM division. This site is privately owned and operated for the enjoyment and support of its members. All Trademarks are the property of their respective owners which are not affiliated with, do not sponsor or endorse, and are not responsible for the content of this web site.