login.php?sid=74a32a6807d13ccf59228d9b79350e66 profile.php?mode=register&sid=74a32a6807d13ccf59228d9b79350e66 faq.php?sid=74a32a6807d13ccf59228d9b79350e66 memberlist.php?sid=74a32a6807d13ccf59228d9b79350e66 search.php?sid=74a32a6807d13ccf59228d9b79350e66 index.php?sid=74a32a6807d13ccf59228d9b79350e66 Timeslip Database

FastGM.com Forum Index » Tech Questions » Default defrost mode for HVAC in 03 Silverado
Post new topic  Reply to topic View previous topic :: View next topic 
Default defrost mode for HVAC in 03 Silverado
PostPosted: Mon Aug 01, 2011 8:40 pm Reply with quote
02ws6NBM
GM fanatic
Joined: 07 Oct 2008
Posts: 400
Location: Atlanta, GA




Factory battery finally died over the weekend. Replaced the battery and now my AC only blows out the defrost vents. I've done the "reset" procedures that I've read online: disconnect the battery for at least a minute and then crank the truck; set the ignition switch to "ON" for 10 seconds then crank the truck; turn ignition switch to "ON" and press and hold AC button for 5 seconds. None of these have worked.

I've also read that the mode selector motor might be broken. But when you first crank the truck up, the HVAC will cycle through all the modes (defrost, feet, front vent) and will then return to defrost and stay there. So if the HVAC is cycling through the modes then I assume that the selector motor couldnt be broken.

I've check the fuses, nothing blown. AC worked fine before the battery replacement. Anyone have any solutions to offer?

_________________
some shiny stuff, a little of this, a little of that
View user's profile Send private message
PostPosted: Mon Aug 01, 2011 10:32 pm Reply with quote
ssman00
GM fanatic
Joined: 01 Apr 2006
Posts: 199
Location: Bopiling Springs SC




Its an actuator in the dash mine went out on my 2000 silverado. One day it worked the next it did not

_________________

2001 Trans Am WS6
383 H/C/I LS1
Performabuilt 4L60E
Yank SS 3600 stall
View user's profile Send private message AIM Address
PostPosted: Tue Aug 02, 2011 6:37 am Reply with quote
02ws6NBM
GM fanatic
Joined: 07 Oct 2008
Posts: 400
Location: Atlanta, GA




yeah, the acuator seems to be the problem. thanks

_________________
some shiny stuff, a little of this, a little of that
View user's profile Send private message
Default defrost mode for HVAC in 03 Silverado
FastGM.com Forum Index » Tech Questions
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2004 phpBB Group

Totally optional donation link to help pay for the hosting costs, via paypal:

This site is in no way, shape or form a representation of GM, GMC, Chevrolet, Pontiac, Buick, Cadillac, or any other GM division. This site is privately owned and operated for the enjoyment and support of its members. All Trademarks are the property of their respective owners which are not affiliated with, do not sponsor or endorse, and are not responsible for the content of this web site.