login.php?sid=40d2a7bbcc8a5b58da058783dac92ea8 profile.php?mode=register&sid=40d2a7bbcc8a5b58da058783dac92ea8 faq.php?sid=40d2a7bbcc8a5b58da058783dac92ea8 memberlist.php?sid=40d2a7bbcc8a5b58da058783dac92ea8 search.php?sid=40d2a7bbcc8a5b58da058783dac92ea8 index.php?sid=40d2a7bbcc8a5b58da058783dac92ea8 Timeslip Database

FastGM.com Forum Index » Racers Lounge » Thoughts? Goto page Previous  1, 2, 3, 4, 5  Next
Post new topic  Reply to topic View previous topic :: View next topic 
PostPosted: Sun Dec 06, 2009 10:14 pm Reply with quote
Diggler
GM fanatic
Joined: 23 Feb 2006
Posts: 9067
Location: upstate




time for a th400/3.42's. biggrin
rocker may have loosened up on ya.

_________________
IDinDoNuffin!
View user's profile Send private message
PostPosted: Sun Dec 06, 2009 10:35 pm Reply with quote
Matts94Z28
Peanut Butter Jelly Time!!!
Joined: 23 Feb 2006
Posts: 7586
Location: Charleston S.C.




Video coming in a second. Everything looks goood, I cranked it up without the cover and nothing is broke.... I wonder if I floated the valves and bent one... could be possible... It's not missing at all, but it squeaks like air or something.

_________________
www.youtube.com/Matthew103

View user's profile Send private message Visit poster's website AIM Address
PostPosted: Sun Dec 06, 2009 10:41 pm Reply with quote
Diggler
GM fanatic
Joined: 23 Feb 2006
Posts: 9067
Location: upstate




what cam/springs? stock valves?

_________________
IDinDoNuffin!
View user's profile Send private message
PostPosted: Sun Dec 06, 2009 10:43 pm Reply with quote
Matts94Z28
Peanut Butter Jelly Time!!!
Joined: 23 Feb 2006
Posts: 7586
Location: Charleston S.C.




Diggler wrote:
what cam/springs? stock valves?


cc306 w/ roller tip 1.6's and 918's. I have 11:1 flat tops with -5cc reliefs.

_________________
www.youtube.com/Matthew103

View user's profile Send private message Visit poster's website AIM Address
PostPosted: Sun Dec 06, 2009 10:53 pm Reply with quote
Diggler
GM fanatic
Joined: 23 Feb 2006
Posts: 9067
Location: upstate




might have some valve float with those, depending on installed height. i had to use a good bit of shim under my springs with the new heads.... aftermarket valves that are longer than stock, along with a valve job that probably put the valve higher up in the head made the shims necessary.

_________________
IDinDoNuffin!
View user's profile Send private message
PostPosted: Sun Dec 06, 2009 10:56 pm Reply with quote
Matts94Z28
Peanut Butter Jelly Time!!!
Joined: 23 Feb 2006
Posts: 7586
Location: Charleston S.C.




Diggler wrote:
might have some valve float with those, depending on installed height. i had to use a good bit of shim under my springs with the new heads.... aftermarket valves that are longer than stock, along with a valve job that probably put the valve higher up in the head made the shims necessary.


I did not shim mine at all, I just used the seats comp provided. I cant remember what they were though. I don't know if I could have bent a valve, but it did see 7k or so. I hope its not a bearing or something like that, then again it seems like its the rear cylinder... there is a little chatter and a squeak sound, but it all looks good. It doesnt make any sense to me. I will have a video up in about 30 mins for yalll to look at.

_________________
www.youtube.com/Matthew103

View user's profile Send private message Visit poster's website AIM Address
PostPosted: Sun Dec 06, 2009 11:27 pm Reply with quote
Matts94Z28
Peanut Butter Jelly Time!!!
Joined: 23 Feb 2006
Posts: 7586
Location: Charleston S.C.




http://www.youtube.com/watch?v=uuLkhZVQacs

_________________
www.youtube.com/Matthew103

View user's profile Send private message Visit poster's website AIM Address
PostPosted: Mon Dec 07, 2009 2:17 am Reply with quote
Matts94Z28
Peanut Butter Jelly Time!!!
Joined: 23 Feb 2006
Posts: 7586
Location: Charleston S.C.




Seems like alot of guys on various boards think its an exhaust leake. The rear header bolt was missing, so I replaced it. I need to pull the pushrods in the moring and make sure they are still straight and try to rule everything else out. I did pull the plug for the hell of it and it looked normal... i was hoping that maybe it backed out or something.

Anyone have any suggestions as to what I should go over next?

_________________
www.youtube.com/Matthew103

View user's profile Send private message Visit poster's website AIM Address
PostPosted: Mon Dec 07, 2009 8:58 am Reply with quote
Diggler
GM fanatic
Joined: 23 Feb 2006
Posts: 9067
Location: upstate




Matts94Z28 wrote:
Seems like alot of guys on various boards think its an exhaust leake. The rear header bolt was missing, so I replaced it. I need to pull the pushrods in the moring and make sure they are still straight and try to rule everything else out. I did pull the plug for the hell of it and it looked normal... i was hoping that maybe it backed out or something.

Anyone have any suggestions as to what I should go over next?
i would probably try pulling that header gasket out and checking it. it does sound like a funny exhaust leak.

_________________
IDinDoNuffin!
View user's profile Send private message
PostPosted: Mon Dec 07, 2009 8:59 am Reply with quote
roadconetuning
GM fanatic
Joined: 18 Sep 2006
Posts: 13368
Location: Upstate, SC




hit it with the gas and you'll find the problem pretty quick. im betting bent exhaust valve or just a header leak.

_________________
Y U NO FASTER?!
View user's profile Send private message Visit poster's website
PostPosted: Mon Dec 07, 2009 9:54 am Reply with quote
Matts94Z28
Peanut Butter Jelly Time!!!
Joined: 23 Feb 2006
Posts: 7586
Location: Charleston S.C.




Header leak bitches! Time for some 7.6x's this coming sunday.

_________________
www.youtube.com/Matthew103

View user's profile Send private message Visit poster's website AIM Address
PostPosted: Mon Dec 07, 2009 9:58 am Reply with quote
Shon Herron
GM fanatic
Joined: 05 Mar 2006
Posts: 9807
Location: 29682




Matts94Z28 wrote:

... car held second gear and I let out about 200 feet out from the traps, it saw 7k easily.

This needs to be figured out. is your tuner local and can log the car while on the track? It could be possible that you need to adjust the shift points to keep it from getting that high in the RPM range.

_________________
Nick wrote:
"dusters and i are doing 5 guys on pelham"
View user's profile Send private message Send e-mail
PostPosted: Mon Dec 07, 2009 10:11 am Reply with quote
Matts94Z28
Peanut Butter Jelly Time!!!
Joined: 23 Feb 2006
Posts: 7586
Location: Charleston S.C.




Shon Herron wrote:
Matts94Z28 wrote:

... car held second gear and I let out about 200 feet out from the traps, it saw 7k easily.

This needs to be figured out. is your tuner local and can log the car while on the track? It could be possible that you need to adjust the shift points to keep it from getting that high in the RPM range.


Yall might laugh at this, but I am starting to think I may have left it in second... I have NEVER had it hang up in second gear like that, just past issues with the stall wall. Which are now fixed thanks to Jamie (electech). I usually do a burnout in 2nd and bump it to drive at the tree... I guess I could have done my burnout in 1st and bumped it to second. That is just a guess... I need to take it back out and see whats up.

I also need to order a cable that will allow me to datalog with datamaster since my cheap one will not work.

_________________
www.youtube.com/Matthew103

View user's profile Send private message Visit poster's website AIM Address
PostPosted: Mon Dec 07, 2009 10:13 am Reply with quote
Shon Herron
GM fanatic
Joined: 05 Mar 2006
Posts: 9807
Location: 29682




That has happened to the best of us!

_________________
Nick wrote:
"dusters and i are doing 5 guys on pelham"
View user's profile Send private message Send e-mail
PostPosted: Mon Dec 07, 2009 10:25 am Reply with quote
Matts94Z28
Peanut Butter Jelly Time!!!
Joined: 23 Feb 2006
Posts: 7586
Location: Charleston S.C.




Shon Herron wrote:
That has happened to the best of us!


Well we will know next weekend when I go back out. I think that is a possibility, but I am not sure, I just found it odd that it hung up in second and went to 7k...

_________________
www.youtube.com/Matthew103

View user's profile Send private message Visit poster's website AIM Address
Thoughts?
FastGM.com Forum Index » Racers Lounge
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum
All times are GMT - 5 Hours  
Page 3 of 5  
Goto page Previous  1, 2, 3, 4, 5  Next
  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2004 phpBB Group

Totally optional donation link to help pay for the hosting costs, via paypal:

This site is in no way, shape or form a representation of GM, GMC, Chevrolet, Pontiac, Buick, Cadillac, or any other GM division. This site is privately owned and operated for the enjoyment and support of its members. All Trademarks are the property of their respective owners which are not affiliated with, do not sponsor or endorse, and are not responsible for the content of this web site.