login.php?sid=74cad319a67077930e395d35da48572f profile.php?mode=register&sid=74cad319a67077930e395d35da48572f faq.php?sid=74cad319a67077930e395d35da48572f memberlist.php?sid=74cad319a67077930e395d35da48572f search.php?sid=74cad319a67077930e395d35da48572f index.php?sid=74cad319a67077930e395d35da48572f Timeslip Database

FastGM.com Forum Index » Tech Questions » sbc 283 problems
Post new topic  Reply to topic View previous topic :: View next topic 
sbc 283 problems
PostPosted: Sun Oct 21, 2012 9:29 pm Reply with quote
lets play
GM fanatic
Joined: 15 Jul 2011
Posts: 29
Location: moncks corner




ok so i have a 283 that i have put in my third gen. its bored 30 over with double hump heads, thumper cam brand new carb and i cant seem to get it to stay runnnig on its own. I pulled the plugs out and all of them looked the same and you can tell they are getting gas and burning it but #6 still looked brand new. does anyone know why this is?
View user's profile Send private message
sbc 283 problems
FastGM.com Forum Index » Tech Questions
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum
All times are GMT - 5 Hours  
Page 1 of 1  

  
  
 Post new topic  Reply to topic  


Powered by phpBB © 2001-2004 phpBB Group

Totally optional donation link to help pay for the hosting costs, via paypal:

This site is in no way, shape or form a representation of GM, GMC, Chevrolet, Pontiac, Buick, Cadillac, or any other GM division. This site is privately owned and operated for the enjoyment and support of its members. All Trademarks are the property of their respective owners which are not affiliated with, do not sponsor or endorse, and are not responsible for the content of this web site.